Forums

pictures not displaying right

  1. So I think I just updated the Wordpress app, because I now see options that weren't there before. However, what seems to be missing is a setting for the max picture size. Now, when I upload pictures they look like this: http://picsandvids.selfishmom.com/2012/12/04/sorry-another-test/. Since posting pictures is pretty much all I use this app for, it is now useless for me until I can figure out how to fix this. Help would be much appreciated.

  2. There should be something wrong on the theme, since it's ignoring the full-width class and it's injecting some HTML tag around the picture.
    Try to upload pictures at smaller size, by enabling the option "preserve bandwidth" in blog settings.

  3. I am having the exact same problem. Is there any way you could add a feature to size pictures before placing them in the post? I tried saving it as a draft and then going in and tweaking the HTML to give the picture a "medium" size tag but it still shows up huge and wonky, even after I enabled "preserve bandwidth".

  4. Oh, and I'm using a Nokia Lumia 920 running Windows 8. I have a self-hosted wordpress blog running the most up-to-date version 3.5

    The best solution I have right now is to upload my post as a draft, then go to the web and log into wordpress and edit my picture from there.

  5. Same here, or I use the fhotoroom app to change the picture size before creating the post with the wordpress app. Very annoying to have to take the extra step.

  6. BTW, I forgot to mention: checking "preserve bandwidth" did make the picture smaller, but still too large for my blog, and yet the quality was terrible. With the old version, I could set the maximum width for all pictures uploaded, so the display size would be reduced, but the quality would remain high.

  7. For anyone looking for a good workaround until this problem is fixed on the app side, I'm using a Wordpress plugin called "Scissors Continued" that lets you set a maximum upload width and/or length for images. Been using it since yesterday and it's working great.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags