Forums

Error "Add self-hosted", Help

  1. my phone: Lumia 520 WP8
    my blog url: http://rifqi.ikhwanuddin.com/xmlrpc.php

    why always showing error: "Is the url valid?"

    I don't know what I have to do..? please help me.

  2. Would you be able to create a test account for us to test with? You can email the details to mobile at automattic dot com

  3. Hello,

    I have the same problem with self hosted website.

    I am using Nokia Lumia 920 WP8 and trying to add my url with the Wp login credentials, but it always keeps giving me an error of "Is the URL Valid?"

    I have used the proper url : http://www.rahulkcjain.com/xmlrpc.php and the login credentials are correct as well. But I am still not able to logic on the application.

    Please help with the same.

  4. @rahulkcjain - I tried to test the XML-RPC endpoint of your site here: http://www.rahulkcjain.com/xmlrpc.php with a validation tool available (http://xmlrpc.eritreo.it/) but got the 404 error.
    There is probably something on your site that is blocking XML-RPC requests.

    Did you try with the default theme and with no active plug-in?

    (Trying it with the default theme and plugins disabled will help pin down where the problem is. If everything works then you go back and enable your theme and then try it again. If everything still works then you go back and activate each plugin one at a time until you find the one that is causing the breakage.)

  5. Hello daniloercoli,

    I have already activating the default theme with all the plugins being disabled.. But i am still facing the same issue.
    Can you please check what can be the other reasons for this error..??

  6. Ask to your host provider if they've something that blocks XML-RPC protocol.
    You/They can even test that everything is working fine by using the XML-RPC validator tool I posted above.

Topic Closed

This topic has been closed to new replies.


About this Topic

Tags

No tags yet.